[UK & EU Only] Widespread issue where some Donations are not appearing on FB fundraising pages. (Resolved for new donations)
Incident Report for givepanel
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 11:56 UTC
Update
Meta have confirmed this has been resolved and is now working as normal for new donations going forward.

Their next priority is to retrospectively resolve this for existing donations that were impacted by this issue. They are aiming to resolve this in Q1.
Posted Dec 15, 2022 - 09:54 UTC
Identified
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 09:53 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 03:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 17:41 UTC
Investigating
This has been a smaller issue in the past that has occasionally raised its head but now seems more widespread. We have reported this issue to Meta but have not had an update from them yet.
Posted Dec 08, 2022 - 14:59 UTC
This incident affected: Facebook Giving Tools [3rd Party].