Changes To Your Facebook Charity ID - Unable To Import Data into GivePanel
Incident Report for givepanel
Resolved
Update To GivePanel Uploader Now Live - Transaction Reports Containing New Charity IDs Can Now Be Uploaded As Normal.

As part of the PayPal Giving Fund Migration, some charities have been assigned a new PayPal Charity ID in Facebook's Transaction Data. GivePanel now checks this ID before it allows you to upload the transaction report, to ensure the data is being added to the correct account.

Once Meta rolls out the ID changes over the next few days, you may need to add your new PayPal Charity ID into GivePanel so you can resume uploading data. Please find our steps below on how to do this.

https://help.givepanel.com/changes-to-charity-id
Posted Sep 22, 2023 - 09:17 UTC
Identified
As part of the PayPal Giving Fund Migration, some charities are being assigned a new Charity ID in the Facebook Transaction Data.

GivePanel checks the ID before it allows you to upload the transaction report to ensure the data is being added to the correct account.

Once Meta rolls out the ID changes over the next few days, GivePanel may prevent your next import of transaction data into GivePanel.

We are working on an update to ensure you can upload your data as normal.

As always, any issues or questions, please don't hesitate to message us - support@givepanel.com
Posted Sep 18, 2023 - 09:54 UTC
This incident affected: Importing Data Into GivePanel.