[UK & EU Only] Historic donations are not appearing on FB fundraising pages from when there was an issue
Incident Report for givepanel
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2024 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 12:50 UTC
Update
Meta have confirmed while this has been resolved moving forward, their next priority is to retroactively resolve this for existing donations that were impacted by this issue.

The issue was caused by changes made to the payment function in Facebook which prevented the fundraising progress bar from updating for some payments.

In order to fix the fundraising progress bars for fundraisers already affected in the past, database migrations are required.

Work has begun on the migration plan required but there is a code freeze at Meta because of Christmas holidays.

These migrations are a top priority for early Q1 (January 2023 - March 2023)
Posted Dec 15, 2022 - 12:19 UTC
Investigating
Under investigation
Posted Dec 15, 2022 - 12:13 UTC
This incident affected: Facebook Giving Tools [3rd Party].