We are working with Meta to supply them with examples of this issue to support them with their investigations.
Posted Dec 15, 2022 - 12:18 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 03:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 17:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 14:59 UTC
Investigating
Our hypothesis is that this is connected to the issue where some donations are not appearing on FB fundraising pages but we are unable to prove this. Again, we have reported this to Meta but there is no update as of today.
Posted Dec 08, 2022 - 14:59 UTC
This incident affected: Facebook Giving Tools [3rd Party].