[GLOBAL] First Name Short Code In Message Templates Is Populating With The Campaign ID of the Fundraiser Record.
Incident Report for givepanel
Resolved
Engineering have released an update and this issue is now resolved.
Posted Jun 13, 2023 - 16:43 UTC
Identified
Engineering have isolated the issue and created a fix. This is currently going through testing.
Posted Jun 13, 2023 - 10:18 UTC
Investigating
We are investigating an issue impacting GivePanel message templates.

The first name short code used to personalise the message template is pulling through the Campaign ID of the fundraiser record and not the first name of the fundraiser.

While engineering is working to resolve this, if you are using the first name short code in your message templates, we would recommend verifying the first name has been added correctly, if it hasn't, this will need to be edited before posting the thank you message onto the facebook fundraiser page.
Posted Jun 13, 2023 - 10:03 UTC
This incident affected: GivePanel Message Templates.