[GLOBAL] Fundraiser Creation and Donate Button Not Working .
Incident Report for givepanel
Resolved
This incident has been resolved.
Posted May 19, 2023 - 14:45 UTC
Monitoring
Meta have confirmed they have released a fix for the issues identified with fundraiser creation and the donate button. These should now be working as normal. GivePanel will continue to monitor this for any potential issues.
Posted Apr 20, 2023 - 07:14 UTC
Update
Facebook have confirmed they are aware of an issue with the Giving Tools and they are investigating.
Posted Apr 19, 2023 - 09:54 UTC
Update
When a supporter tries to create a fundraiser they are shown the following message: This charity is not setup to receive donations, so you can't create a fundraiser for it.

When a supporter tries to donate to a fundraiser they are shown the following message: This non-profit can't accept payments at this time.

We have escalated this to Facebook for urgent investigation.
Posted Apr 19, 2023 - 08:54 UTC
Investigating
A large number of non profits have reported supporters are unable to create Facebook fundraisers or donate to live fundraisers. Our first report of this was received at 3am EDT / 8am BST which we believe is around the time this issue started.
Posted Apr 19, 2023 - 08:53 UTC
This incident affected: Facebook Giving Tools [3rd Party].