[EU & US] Empty Facebook Multi Day Transaction Reports
Incident Report for givepanel
Resolved
Meta have confirmed they have released a fix and facebook multi day transaction reports should now contain data as normal.
Posted Jul 24, 2023 - 09:19 UTC
Investigating
Several nonprofits in the EU and US have reported receiving blank facebook multi day transaction reports when selecting a date range that is greater than one day.

We have escalated this to Meta's engineering team who are investigating this at the moment.

The reporting API (GivePanel's single day importer) is working as normal.
Posted Jul 21, 2023 - 09:45 UTC
This incident affected: Facebook Giving Tools [3rd Party].