[Mobile Only] Outage With Facebook's Fundraiser API - Fundraisers Not Being Created On Mobile
Incident Report for givepanel
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:01 UTC
Update
Facebook's engineers have confirmed they are still seeing errors with fundraiser creation, but the number of errors are considerably less. Facebook's engineering team are continuing to investigate the cause and establish if this is still impacting fundraiser creation.

We haven't been able to replicate this error in the last 24 hours.
Posted Apr 06, 2023 - 11:28 UTC
Update
From our latest tests, fundraiser creation is now working as normal. We will continue to monitor this and liaise with Facebook's engineering team to ensure it has been fully resolved.
Posted Apr 05, 2023 - 10:24 UTC
Update
After further testing, we believe supporters based in the US aren't affected by this and can create fundraisers as normal.

Supporters in the EU and UK may be experiencing issues with creating fundraisers.

Meta's engineers have confirmed they are investigating.
Posted Apr 04, 2023 - 19:05 UTC
Identified
From our tests so far, supporters can't create 1-click/custom facebook fundraisers when on mobile.

When it fails, supporters are greeted with the following message ''Oh no! We could not create your fundraiser. Please try again later.''

This may also be impacting supporters ability to submit a registration when completing a ''Event Registration with 1-Click'' form.

We have escalated this to Facebook's engineering team as a top priority.

We believe this could be impacting Nonprofits in all countries.
Posted Apr 04, 2023 - 16:54 UTC
This incident affected: Facebook Giving Tools [3rd Party].