[UK & EU Only] Multi-currency donations in FB transaction reports, payout reports and Payouts to bank. (Resolved for new data, historical data still impacted)
Incident Report for givepanel
Resolved
Facebook have confirmed this issue is resolved and no longer impacting new transaction data. Historical data is still impacted.

Facebook have said the issue could have impacted transaction data between the 8th November - 16th December.

Facebook have shared their closest approximation of a currency conversion to support with reconciling the data with payments which we have shared in our knowledge base:

https://help.givepanel.com/reconciling-facebook-bank-payments-with-givepanel
Posted Jan 31, 2023 - 11:25 UTC
Update
Customers are reporting this issue is no longer impacting January Facebook transaction data.
Posted Jan 31, 2023 - 11:22 UTC
Update
Customers are reporting this issue is no longer impacting January Facebook transaction data.
Posted Dec 15, 2022 - 12:51 UTC
Update
Bug is still under review by Meta's engineers.

It is less of a priority as there is a separate project to revamp the donations reporting which will reduce the transaction delay to a few hours and not days, they hope to roll this out Q1 (January 2023 - March 2023)

Potentially the separate project to revamp the reporting will resolve the issue with multiple payout currencies so they may ship that rather than resolve the current issue.
Posted Dec 15, 2022 - 12:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 11:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 03:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 17:42 UTC
Investigating
This is where some donations are coming through in transaction reports as payout currency being USD, even if the donation currency is in the correct currency. This now seems to also be passing through to Payout reports and the payouts themselves. Again, we have reported this to Meta but there is no update as of today.
Posted Dec 08, 2022 - 15:00 UTC
This incident affected: Facebook Giving Tools [3rd Party].