Facebook Fundraiser API Outage
Incident Report for givepanel
Resolved
Meta have confirmed their was an issue with their Fundraiser API and this was resolved on the 31st August.

Please note, individuals based in the UK, will not be able to donate or create a fundraiser on facebook until the 16th September, providing the nonprofit has agreed to the terms of switching over to the PayPal Giving Fund. Please find more information in our blog here: https://givepanel.com/blog/paypal-giving-fund-payment-processing-for-meta-charitable-giving-tools
Posted Sep 12, 2023 - 14:11 UTC
Update
Meta has confirmed they are now investigating this and we'll update here as soon as we have further information.
Posted Aug 31, 2023 - 20:40 UTC
Investigating
Due to an outage with Facebook's fundraiser API some supporters are unable to create a facebook fundraiser when using the GivePanel 1-click Custom Facebook Fundraiser link.

We have escalated this to the team at Meta for investigation as a top priority and we'll update here as soon as we know more.
Posted Aug 31, 2023 - 16:33 UTC
This incident affected: Facebook Giving Tools [3rd Party].