[UK Only] Donations Appearing In Facebook Transaction Reports with Multiple Payout Currencies as apposed to just one.
Incident Report for givepanel
Resolved
We believe this only impacted some data in April 2023 and is now resolved with no further incidents of this being reported.
Posted Jul 21, 2023 - 09:35 UTC
Update
The engineers at Facebook have confirmed they are investigating.
Posted Apr 11, 2023 - 16:04 UTC
Investigating
Some donations in the Facebook transaction data for Nonprofits based in the UK are coming through with the payout currency of USD, where it should be GBP.

We believe this started on the 4th April.

We have alerted the engineering team at Meta.
Posted Apr 11, 2023 - 14:57 UTC
This incident affected: Facebook Giving Tools [3rd Party].