[UK & EU Only] Partial Data Available from Facebook in FB Transaction Reports and API Reporting for the 22nd & 29th December.
Incident Report for givepanel
Resolved
Facebook have confirmed any missing transactions on the 22nd & 29th December are now available in the facebook transaction data. To ensure all transactions are in your GivePanel account, we would recommend uploading fresh transaction data for these dates into your GivePanel account.
Posted Jan 31, 2023 - 16:16 UTC
Update
Charities have reported that the remaining partial data for the 22nd December has returned in the Facebook transaction data and is now available from Facebook for uploading into GivePanel.

Facebook are continuing to investigate the partial data for the 29th December.
Posted Jan 31, 2023 - 11:16 UTC
Identified
Facebook have confirmed they are aware and are currently working to make this data available again.
Posted Jan 23, 2023 - 12:32 UTC
This incident affected: Facebook Giving Tools [3rd Party].