[Mobile Only] Donate Button on Nonprofits Facebook Page Not Working
Incident Report for givepanel
Resolved
The donate button on Facebook Pages when on mobile is now working as normal.
Posted May 19, 2023 - 14:44 UTC
Investigating
When on mobile, some supporters aren't able to donate using the donate button appended to Nonprofits Facebook Pages. The donate button is clicked but the donation modal doesn't appear.
Posted Feb 16, 2023 - 15:38 UTC
This incident affected: Facebook Giving Tools [3rd Party].